<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://hufforbes.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-1000x600.jpg" />
		<meta name="twitter:image" content="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-1000x600.jpg" />
	<meta property="og:url" content="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" />
<meta property="og:title" content="GreenFire Energy ends initial series A financing." />
<meta property="og:description" content="GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and accelerate GreenFire Energy&#8217;s direction of [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/">
<meta name="twitter:title" content="GreenFire Energy ends initial series A financing.">
<meta name="twitter:description" content="GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and accelerate GreenFire Energy&#8217;s direction of [&hellip;]">

<!-- [BEGIN] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->
<meta name='google-site-verification' content='89DKLJEP5eXfh8Z3yifCHNOH8uXbr8ugj9y6eHpgp5k' />
<!-- ahrefs --> <meta name="ahrefs-site-verification" content="588331d6a95bd38c54b1340ef8190735e0e741e0af82ae3fe4700caad9106a68">

<meta name="google-site-verification" content="89DKLJEP5eXfh8Z3yifCHNOH8uXbr8ugj9y6eHpgp5k" />
<meta property="fb:pages" content="136592770374802" />




<!--->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106760372-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-106760372-1');
</script>
<!--->

<script async custom-element="amp-auto-ads"
        src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script>

<script data-ad-client="ca-pub-7579498812094568" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<meta name='author' content='Muhammad Mubeen' />
<meta name='designer' content='Owner of Hufforbes' />
<meta name='contact' content='mubeenh782@gmail.com' />
<meta name='copyright' content='Copyright ©2016 All rights reserved. Hufforbes News' />
<meta name='keywords' content='&amp;lt;meta name=&amp;quot;Keywords&amp;quot; content=&amp;quot;Hufforbes, Headlines, News Stories, opinion from Politics, Entertainment, Life, Perspectives, Music, Fashion, SEO, Tech, Gaming zone, Business, Website,&amp;quot;&amp;gt;

' />
<!-- [END] Metadata added via All-Meta-Tags plugin by Space X-Chimp ( https://www.spacexchimp.com ) -->

<title>GreenFire Energy ends initial series A financing. - Hufforbes</title>

		<!-- All in One SEO 4.1.6.2 -->
		<meta name="description" content="GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and accelerate GreenFire Energy’s direction of […]" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Hufforbes - Breaking News, U.S. and World News | Hufforbes" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="GreenFire Energy ends initial series A financing. - Hufforbes" />
		<meta property="og:description" content="GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and accelerate GreenFire Energy’s direction of […]" />
		<meta property="og:url" content="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" />
		<meta property="article:published_time" content="2022-03-07T12:18:49+00:00" />
		<meta property="article:modified_time" content="2022-03-07T12:19:03+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="GreenFire Energy ends initial series A financing. - Hufforbes" />
		<meta name="twitter:description" content="GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and accelerate GreenFire Energy’s direction of […]" />
		<script type="application/ld+json" class="aioseo-schema">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</script>
		<!-- All in One SEO -->

<meta name="description" content="GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" />
<meta property="og:url" content="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" />
<meta property="og:site_name" content="Hufforbes" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/Hufforbes-136592770374802/" />
<meta property="article:publisher" content="https://www.facebook.com/Hufforbes-136592770374802/" />
<meta property="article:section" content="Financials" />
<meta property="og:title" content="GreenFire Energy ends initial series A financing. Hufforbes - Breaking News, U.S. and World News | Hufforbes Hufforbes" />
<meta property="og:description" content="GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and&hellip;" />
<meta property="og:image" content="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project.jpg" />
<meta property="og:image:secure_url" content="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project.jpg" />
<meta property="og:image:width" content="1057" />
<meta property="og:image:height" content="668" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="https://twitter.com/mmubeenh" />
<meta name="twitter:creator" content="https://twitter.com/mmubeenh" />
<meta name="twitter:title" content="GreenFire Energy ends initial series A financing. Hufforbes - Breaking News, U.S. and World News | Hufforbes Hufforbes" />
<meta name="twitter:description" content="GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and&hellip;" />
<meta name="twitter:image" content="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-1024x647.jpg" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Hufforbes &raquo; Feed" href="https://hufforbes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hufforbes &raquo; Comments Feed" href="https://hufforbes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hufforbes &raquo; GreenFire Energy ends initial series A financing. Comments Feed" href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-106760372-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/hufforbes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://hufforbes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='https://hufforbes.com/wp-content/plugins/theia-post-slider/css/font-theme.css?ver=2.0.0' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #0cff00;
					fill: #0cff00;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 48px;
					line-height: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 48px;
				}
	
				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #4eff46;
					fill: #4eff46;
				}
	
				.theiaPostSlider_nav.fontTheme ._disabled,				 
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #7f7f7f !important;
					fill: #7f7f7f !important;
				}
			
</style>
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='https://hufforbes.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-profile-avatar-frontend-css'  href='https://hufforbes.com/wp-content/plugins/wp-user-profile-avatar/assets/css/frontend.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://hufforbes.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=8.3.2' type='text/css' media='all' />
<style id='monsterinsights-popular-posts-style-inline-css' type='text/css'>
.monsterinsights-popular-posts-styled.monsterinsights-widget-popular-posts.monsterinsights-widget-popular-posts-alpha .monsterinsights-widget-popular-posts-list li .monsterinsights-widget-popular-posts-title {font-size:17px;}
</style>
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='https://hufforbes.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='https://hufforbes.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://hufforbes.com/wp-content/themes/zox-news/style.css?ver=5.9.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://hufforbes.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://hufforbes.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://hufforbes.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='ss-style-css'  href='https://hufforbes.com/wp-content/plugins/simple-sponsorships/assets/dist/css/public.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.5.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/hufforbes.com","hash_tracking":"false","ua":"UA-106760372-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1' id='history.js-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014' id='async.js-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=2.0.0' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/theia-post-slider/js/main.js?ver=2.0.0' id='theiaPostSlider/main.js-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/theia-post-slider/js/tps-transition-simple.js?ver=2.0.0' id='theiaPostSlider/transition.js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=G-5CT7ERFQV5' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "G-5CT7ERFQV5");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://hufforbes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://hufforbes.com/wp-json/wp/v2/posts/6965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hufforbes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hufforbes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://wp.me/p9szE8-1Ol' />
<link rel="alternate" type="application/json+oembed" href="https://hufforbes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhufforbes.com%2Ftech%2Fgreenfire-energy-ends-initial-series-a-financing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://hufforbes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhufforbes.com%2Ftech%2Fgreenfire-energy-ends-initial-series-a-financing%2F&#038;format=xml" />
			<meta property="fb:pages" content="136592770374802" />
							<meta property="ia:markup_url_dev" content="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.49.1" /><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="amphtml" href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/amp/"><link rel="icon" href="https://hufforbes.com/wp-content/uploads/2021/04/cropped-Hufforbes-logo-design-final-03-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://hufforbes.com/wp-content/uploads/2021/04/cropped-Hufforbes-logo-design-final-03-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://hufforbes.com/wp-content/uploads/2021/04/cropped-Hufforbes-logo-design-final-03-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://hufforbes.com/wp-content/uploads/2021/04/cropped-Hufforbes-logo-design-final-03-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-6965 single-format-standard wp-embed-responsive theiaPostSlider_body">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://hufforbes.com/"><img src="https://hufforbes.com/wp-content/uploads/2021/04/Huff-logo.png" alt="Hufforbes" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471"><a href="https://hufforbes.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472"><a href="https://hufforbes.com/news/business/">Business</a></li>
	<li id="menu-item-473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="https://hufforbes.com/news/environment/">Environment</a></li>
	<li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="https://hufforbes.com/news/health/">Health</a></li>
	<li id="menu-item-475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="https://hufforbes.com/news/social-justice/">Social Justice</a></li>
	<li id="menu-item-476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="https://hufforbes.com/news/us-news/">US News</a></li>
	<li id="menu-item-477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477"><a href="https://hufforbes.com/news/world-news/">World News</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-491"><a href="https://hufforbes.com/tech/">Tech</a></li>
</ul>
</li>
<li id="menu-item-455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455"><a href="https://hufforbes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://hufforbes.com/entertainment/celebrity/">Celebrity</a></li>
	<li id="menu-item-457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://hufforbes.com/entertainment/culture-arts/">Culture &amp; Arts</a></li>
	<li id="menu-item-458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://hufforbes.com/entertainment/media/">Media</a></li>
	<li id="menu-item-459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://hufforbes.com/entertainment/tv-film/">TV &amp; Film</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://hufforbes.com/sports/">Sports</a></li>
	<li id="menu-item-460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://hufforbes.com/fashion/">Fashion</a></li>
</ul>
</li>
<li id="menu-item-478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-478"><a href="https://hufforbes.com/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479"><a href="https://hufforbes.com/politics/2018-elections/">2018 Elections</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="https://hufforbes.com/politics/congress/">Congress</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://hufforbes.com/politics/donald-trump/">Donald Trump</a></li>
	<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://hufforbes.com/politics/extremism/">Extremism</a></li>
</ul>
</li>
<li id="menu-item-449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-449"><a href="https://hufforbes.com/communities/">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450"><a href="https://hufforbes.com/communities/asian-voices/">Asian Voices</a></li>
	<li id="menu-item-451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451"><a href="https://hufforbes.com/communities/black-voices/">Black Voices</a></li>
	<li id="menu-item-452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452"><a href="https://hufforbes.com/communities/latino-voices/">Latino Voices</a></li>
	<li id="menu-item-453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://hufforbes.com/communities/queer-voices/">Queer Voices</a></li>
	<li id="menu-item-454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://hufforbes.com/communities/women/">Women</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-483"><a href="https://hufforbes.com/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://hufforbes.com/special-projects/highline/">Highline</a></li>
	<li id="menu-item-485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://hufforbes.com/special-projects/impact-project-zero/">Impact: Project Zero</a></li>
	<li id="menu-item-486" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://hufforbes.com/special-projects/impact-this-new-world/">Impact: This New World</a></li>
	<li id="menu-item-487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="https://hufforbes.com/special-projects/listen-to-america/">Listen to America</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://hufforbes.com/special-projects/opinion/">Opinion</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://hufforbes.com/special-projects/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://hufforbes.com/life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://hufforbes.com/life/finds/">Finds</a></li>
	<li id="menu-item-463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://hufforbes.com/life/food-drink/">Food &amp; Drink</a></li>
	<li id="menu-item-464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://hufforbes.com/life/home-living/">Home &amp; Living</a></li>
	<li id="menu-item-465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://hufforbes.com/life/money/">Money</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://hufforbes.com/life/parenting/">Parenting</a></li>
	<li id="menu-item-467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://hufforbes.com/life/relationships/">Relationships</a></li>
	<li id="menu-item-468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://hufforbes.com/life/style-beauty/">Style &amp; Beauty</a></li>
	<li id="menu-item-469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://hufforbes.com/life/travel/">Travel</a></li>
	<li id="menu-item-470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470"><a href="https://hufforbes.com/life/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-2692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2692"><a href="https://hufforbes.com/wp-admin/">Contribute</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/Hufforbes-136592770374802/" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/mmubeenh" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://pinterest.com/mubeenkhatri786/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/mubeenhassanofficial/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																<li><a href="https://www.linkedin.com/in/mmubeenh/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
										<li><a href="https://hufforbesnews.tumblr.com/" target="_blank" class="fa fa-tumblr fa-2"></a></li>
					</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://hufforbes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<script type="text/javascript">
	atOptions = {
		'key' : 'c7ff5878e7b84aa50c082c1b0e7e4f1d',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.highconvertingformats.com/c7ff5878e7b84aa50c082c1b0e7e4f1d/invoke.js"></scr' + 'ipt>');
</script>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/Hufforbes-136592770374802/" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/mmubeenh" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/mubeenhassanofficial/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																												</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://hufforbes.com/"><img itemprop="logo" src="https://hufforbes.com/wp-content/uploads/2021/04/Huff-logo.png" alt="Hufforbes" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://hufforbes.com/"><img src="https://hufforbes.com/wp-content/uploads/2021/04/Huff-logo.png" alt="Hufforbes" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Hufforbes</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>GreenFire Energy ends initial series A financing.</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-471"><a href="https://hufforbes.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-472"><a href="https://hufforbes.com/news/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-473"><a href="https://hufforbes.com/news/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="https://hufforbes.com/news/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-475"><a href="https://hufforbes.com/news/social-justice/">Social Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476"><a href="https://hufforbes.com/news/us-news/">US News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477"><a href="https://hufforbes.com/news/world-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-491"><a href="https://hufforbes.com/tech/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-455"><a href="https://hufforbes.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456"><a href="https://hufforbes.com/entertainment/celebrity/">Celebrity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-457"><a href="https://hufforbes.com/entertainment/culture-arts/">Culture &amp; Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-458"><a href="https://hufforbes.com/entertainment/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-459"><a href="https://hufforbes.com/entertainment/tv-film/">TV &amp; Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-490"><a href="https://hufforbes.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460"><a href="https://hufforbes.com/fashion/">Fashion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-478"><a href="https://hufforbes.com/politics/">Politics</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-479"><a href="https://hufforbes.com/politics/2018-elections/">2018 Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-480"><a href="https://hufforbes.com/politics/congress/">Congress</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://hufforbes.com/politics/donald-trump/">Donald Trump</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://hufforbes.com/politics/extremism/">Extremism</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-449"><a href="https://hufforbes.com/communities/">Communities</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-450"><a href="https://hufforbes.com/communities/asian-voices/">Asian Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-451"><a href="https://hufforbes.com/communities/black-voices/">Black Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452"><a href="https://hufforbes.com/communities/latino-voices/">Latino Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453"><a href="https://hufforbes.com/communities/queer-voices/">Queer Voices</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454"><a href="https://hufforbes.com/communities/women/">Women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-483"><a href="https://hufforbes.com/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-484"><a href="https://hufforbes.com/special-projects/highline/">Highline</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-485"><a href="https://hufforbes.com/special-projects/impact-project-zero/">Impact: Project Zero</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486"><a href="https://hufforbes.com/special-projects/impact-this-new-world/">Impact: This New World</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487"><a href="https://hufforbes.com/special-projects/listen-to-america/">Listen to America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-488"><a href="https://hufforbes.com/special-projects/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-489"><a href="https://hufforbes.com/special-projects/podcasts/">Podcasts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-461"><a href="https://hufforbes.com/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462"><a href="https://hufforbes.com/life/finds/">Finds</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463"><a href="https://hufforbes.com/life/food-drink/">Food &amp; Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-464"><a href="https://hufforbes.com/life/home-living/">Home &amp; Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-465"><a href="https://hufforbes.com/life/money/">Money</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="https://hufforbes.com/life/parenting/">Parenting</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-467"><a href="https://hufforbes.com/life/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-468"><a href="https://hufforbes.com/life/style-beauty/">Style &amp; Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-469"><a href="https://hufforbes.com/life/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-470"><a href="https://hufforbes.com/life/wellness/">Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2692"><a href="https://hufforbes.com/wp-admin/">Contribute</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://hufforbes.com/financials/"><span class="mvp-post-cat left">Financials</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">GreenFire Energy ends initial series A financing.</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=150&#038;d=mm&#038;r=gforcedefault=1' srcset='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=150&#038;d=mm&#038;r=gforcedefault=1 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">1 day ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-07">March 7, 2022</time></span>
										<meta itemprop="dateModified" content="2022-03-07 12:19 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://hufforbes.com/author/martintorres/" title="Posts by MartinTorres" rel="author">MartinTorres</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1057" height="668" src="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project.jpg 1057w, https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-300x190.jpg 300w, https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-1024x647.jpg 1024w, https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-768x485.jpg 768w" sizes="(max-width: 1057px) 100vw, 1057px" />																								<meta itemprop="url" content="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-1000x600.jpg">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/&amp;t=GreenFire Energy ends initial series A financing.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=GreenFire Energy ends initial series A financing. -&amp;url=https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/&amp;media=https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-1000x600.jpg&amp;description=GreenFire Energy ends initial series A financing.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=GreenFire Energy ends initial series A financing.&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/&amp;t=GreenFire Energy ends initial series A financing.', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=GreenFire Energy ends initial series A financing. -&amp;url=https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/&amp;media=https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-1000x600.jpg&amp;description=GreenFire Energy ends initial series A financing.', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=GreenFire Energy ends initial series A financing. https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=GreenFire Energy ends initial series A financing.&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div id="tps_slideContainer_6965" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>GreenFire Energy, a designer of geothermal engineering, has completed the original shutting of their series A financing round light-emitting diode by Baker Hughes, a power engineering company. Helmerich &amp; Payne (H&amp;P), a rigged system and going options business, is also dedicated to the financing round. The funds will guide and accelerate GreenFire Energy&#8217;s direction of commercial options across the world and help improve geothermal technology.</p>



<p>GreenFire Energy has been establishing closed-loop geothermal energy programs since its founding in 2014. The company has been identified for the acting abilities that ensure accurate resource examination and closed-loop effectively designed for many different geothermal resources. These abilities somewhat expand the possible array of the geothermal industry.</p>



<p>These primary competencies have led to many different patented inventions – collectively named GreenLoop – that address essential difficulties in the geothermal industry. GreenLoop options handle unsuccessful wells, change geothermal fields, and create financial tasks in sources not available with mainstream geothermal technology. The company overcomes these difficulties allow the rapid expansion of geothermal jobs while leveraging current permitting, <strong><a href="https://www.fleetnews.co.uk/news/manufacturer-news/2022/03/07/honda-and-sony-to-launch-co-developed-ev-in-2025">infrastructure, and energy sign facilities.</a></strong></p><div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-beta monsterinsights-popular-posts-styled" ><div class="monsterinsights-inline-popular-posts-image"><img src="https://hufforbes.com/wp-content/uploads/2022/02/0222_KN95mask-300x225.png" srcset=" https://hufforbes.com/wp-content/uploads/2022/02/0222_KN95mask-300x225.png 300w, https://hufforbes.com/wp-content/uploads/2022/02/0222_KN95mask-768x576.png 768w, https://hufforbes.com/wp-content/uploads/2022/02/0222_KN95mask.png 864w " alt="What Imitation Masks Have Taught the United States Regarding Supply Chain Exposure." /></div><div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-label" >Trending</span><div class="monsterinsights-inline-popular-posts-post"><a class="monsterinsights-inline-popular-posts-title"  href="https://hufforbes.com/news/what-imitation-masks-have-taught-the-united-states-regarding-supply-chain-exposure/">What Imitation Masks Have Taught the United States Regarding Supply Chain Exposure.</a></div></div></div><p></p>



<p>Since the cause investor, Baker Hughes, can have a seat on GreenFire Energy&#8217;s panel, which is held by Ajit Menon, Vice Leader of Geothermal for Baker Hughes. The two businesses can jointly build engineering to help develop the advanced geothermal program abilities and undertake combined task feasibility examination and tasks globally. They&#8217;ll also power the global impact of Baker Hughes&#8217;procedures to bring these new options fast to the market.</p>



<p>H&amp;P&#8217;s going experience and systems combined with its inventions in automatic going match GreenFire Energy&#8217;s an engineering and company technique surrounding closed-loop geothermal wells.</p>



<p>&#8220;This expense represents our commitment to the geothermal industry and is yet another essential stage, as Baker Hughes continues to put itself for new energy frontiers,&#8221; said Maria Claudia Borras, Government Vice Leader of Oilfield Services at Baker Hughes. &#8220;The combined initiatives of Baker Hughes and GreenFire Energy will bring a disruptive presence to the geothermal industry while also introducing new systems to gain access to geothermal energy from non-producing resources.&#8221;</p>



<p>&#8220;We feel the proper alliance between H&amp;P and GreenFire is an essential step forward in the evolution of the geothermal market,&#8221; said Steve Lindsay, Leader and CEO of H&amp;P. &#8220;Our management position as a going options provider combined with GreenFire&#8217;s revolutionary method of next technology geothermal is a mix that will assist degree carbon-free, baseload geothermal power.&#8221;</p>



<p>&#8220;We are honored that Baker Hughes has light-emitting diode our Collection A financing and that Ajit Menon is joining our panel,&#8221; said Joseph Scherer, CEO of GreenFire Energy. &#8220;The expense of businesses such as, for example, Baker Hughes and Helmerich &amp; Payne represent a great validation of our engineering, the assurance for the global scalability, and the progress we have designed to date. Our investor party reflects GreenFire Energy&#8217;s technique of enabling geothermal operators to significantly expand production at their current sites and new tasks across the globe.&#8221;</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" data-text="GreenFire Energy ends initial series A financing."  >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="GreenFire Energy ends initial series A financing." data-content="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhufforbes.com%2Ftech%2Fgreenfire-energy-ends-initial-series-a-financing%2F&#038;media=https%3A%2F%2Fhufforbes.com%2Fwp-content%2Fuploads%2F2022%2F03%2FGreenFireEnergy_project.jpg&#038;description=GreenFire%20Energy%20ends%20initial%20series%20A%20financing." data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-139797236-6965-6227acde741bb' data-src='https://widgets.wp.com/likes/#blog_id=139797236&amp;post_id=6965&amp;origin=hufforbes.com&amp;obj_id=139797236-6965-6227acde741bb' data-name='like-post-frame-139797236-6965-6227acde741bb' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_6965&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;simple&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/hufforbes.com\/tech\/greenfire-energy-ends-initial-series-a-financing\/&quot;,&quot;postId&quot;:6965,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/hufforbes.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;0 0 100 100\&quot;&gt;&lt;path d=\&quot;M54.6 62.6c-.2.2-.5.3-.7.3-.2 0-.5-.1-.7-.3L41.6 51c-.5-.5-.5-1.3 0-1.9l11.6-11.7c.4-.4 1-.4 1.4 0 .4.4.4 1 0 1.4L43.4 50l11.2 11.2c.4.3.4 1 0 1.4z\&quot;\/&gt;&lt;path d=\&quot;M50 14c19.9 0 36 16.1 36 36S69.9 86 50 86c-8.4 0-16.5-2.9-22.9-8.2-.4-.4-.5-1-.1-1.4.4-.4 1-.5 1.4-.1 6 4.9 13.7 7.7 21.6 7.7 18.7 0 34-15.3 34-34S68.7 16 50 16 16 31.3 16 50c0 8.8 3.3 17.1 9.4 23.4.4.4.4 1 0 1.4-.4.4-1 .4-1.4 0-6.5-6.7-10-15.5-10-24.8 0-19.9 16.1-36 36-36z\&quot;\/&gt;&lt;\/svg&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;0 0 100 100\&quot;&gt;&lt;path d=\&quot;M45.4 62.6c.2.2.5.3.7.3s.5-.1.7-.3L58.4 51c.5-.5.5-1.3 0-1.9L46.8 37.4c-.4-.4-1-.4-1.4 0s-.4 1 0 1.4L56.6 50 45.4 61.2c-.4.3-.4 1 0 1.4z\&quot;\/&gt;&lt;path d=\&quot;M50 14c-19.9 0-36 16.1-36 36s16.1 36 36 36c8.4 0 16.5-2.9 22.9-8.2.4-.4.5-1 .1-1.4-.4-.4-1-.5-1.4-.1-6 4.9-13.7 7.7-21.6 7.7-18.7 0-34-15.3-34-34s15.3-34 34-34 34 15.3 34 34c0 8.8-3.3 17.1-9.4 23.4-.4.4-.4 1 0 1.4.4.4 1 .4 1.4 0 6.5-6.7 10-15.5 10-24.8 0-19.9-16.1-36-36-36z\&quot;\/&gt;&lt;\/svg&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://hufforbes.com/tech/google-class-ideas-you-should-know/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Google Class Ideas you should know.</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://hufforbes.com/tech/tips-to-make-use-of-the-iphone-like-a-pro-technology/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Tips to make use of the iPhone like a pro Technology.</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=150&#038;d=mm&#038;r=gforcedefault=1' srcset='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=150&#038;d=mm&#038;r=gforcedefault=1 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://hufforbes.com/author/martintorres/" title="Posts by MartinTorres" rel="author">MartinTorres</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://hufforbes.com/wp-content/uploads/2021/04/Huff-logo.png"/>
																	<meta itemprop="url" content="https://hufforbes.com/wp-content/uploads/2021/04/Huff-logo.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Hufforbes">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<script type="text/javascript">
	atOptions = {
		'key' : 'c7ff5878e7b84aa50c082c1b0e7e4f1d',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.highconvertingformats.com/c7ff5878e7b84aa50c082c1b0e7e4f1d/invoke.js"></scr' + 'ipt>');
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																																							<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															<div id="comments" class="mvp-com-click-id-6965 mvp-com-click-main">
						<p>
			You must be logged in to post a comment			<a href="https://hufforbes.com/wp-login.php?redirect_to=https%3A%2F%2Fhufforbes.com%2Ftech%2Fgreenfire-energy-ends-initial-series-a-financing%2F">
				Login			</a>
		</p>
	
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tech/greenfire-energy-ends-initial-series-a-financing/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=greenfire-energy-ends-initial-series-a-financing#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://hufforbes.com/wp-login.php?redirect_to=https%3A%2F%2Fhufforbes.com%2Ftech%2Fgreenfire-energy-ends-initial-series-a-financing%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!--comments-->																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
																			<div class="mvp-post-add-story left relative">
											<div class="mvp-post-add-head left relative">
												<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://hufforbes.com/financials/"><span class="mvp-post-cat left">Financials</span></a></h3>
												<h1 class="mvp-post-title left">A Closer Look At Hudson Technologies Inc. (HDSN)&#8217;s Financials.</h1>
																																					<div class="mvp-author-info-wrap left relative">
														<div class="mvp-author-info-thumb left relative">
															<img alt='' src='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=150&#038;d=mm&#038;r=gforcedefault=1' srcset='https://secure.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=150&#038;d=mm&#038;r=gforcedefault=1 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>														</div><!--mvp-author-info-thumb-->
														<div class="mvp-author-info-text left relative">
															<div class="mvp-author-info-date left relative">
																<p>Published</p> <span class="mvp-post-date">3 days ago</span> <p>on</p> <span class="mvp-post-date">March 5, 2022</span>
															</div><!--mvp-author-info-date-->
															<div class="mvp-author-info-name left relative">
																<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://hufforbes.com/author/martintorres/" title="Posts by MartinTorres" rel="author">MartinTorres</a></span> 															</div><!--mvp-author-info-name-->
														</div><!--mvp-author-info-text-->
													</div><!--mvp-author-info-wrap-->
																							</div><!--mvp-post-add-head-->
											<div class="mvp-post-add-body left relative">
																																							<div class="mvp-post-add-img left relative">
															<img width="1200" height="800" src="https://hufforbes.com/wp-content/uploads/2022/03/trading.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/trading.jpg 1200w, https://hufforbes.com/wp-content/uploads/2022/03/trading-300x200.jpg 300w, https://hufforbes.com/wp-content/uploads/2022/03/trading-1024x683.jpg 1024w, https://hufforbes.com/wp-content/uploads/2022/03/trading-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" />														</div><!--mvp-post-feat-img-->
																																																			<div class="mvp-post-add-cont left relative">
													<div class="mvp-post-add-main right relative">
														<div id="tps_slideContainer_6902" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p>The closing price of Friday was Hudson Technology Inc.&#8217;s (NASDAQ: HDSN) shares were trading down -$0.12 and was lower -2.71 percentage to $4.30. The average number of shares traded daily during the past five days was 317,380. Over the past twenty days, an average of 327,705, whereas during the last fifty days, it had been 228.846. Five times the number of new record highs have been recorded during the past five days, and there was an average of a $0.49 increase in the same period.</p>



<p>Since last month, HDSN stock has risen 11.69%. The company&#8217;s shares dropped to $3.48 on February 14, 22. This was the lowest point over the last month. The 52-week high of $4.89 was recorded on 01/03/22 following a rally from the 52-week low of $1.25. Since the beginning of the year, HDSN&#8217;s share price has fallen by -3.15 percent or -$0.14 and has reached the first new high. The stock has slid by -12.07 percent since its 52-week highest point.</p><div class="monsterinsights-inline-popular-posts monsterinsights-inline-popular-posts-beta monsterinsights-popular-posts-styled" ><div class="monsterinsights-inline-popular-posts-image"><img src="https://hufforbes.com/wp-content/uploads/2022/02/coca-cola-300x220.jpg" srcset=" https://hufforbes.com/wp-content/uploads/2022/02/coca-cola-300x220.jpg 300w, https://hufforbes.com/wp-content/uploads/2022/02/coca-cola-1024x750.jpg 1024w, https://hufforbes.com/wp-content/uploads/2022/02/coca-cola-768x563.jpg 768w, https://hufforbes.com/wp-content/uploads/2022/02/coca-cola.jpg 1200w " alt="Coca-Cola Is Introducing These 4 New Beverages." /></div><div class="monsterinsights-inline-popular-posts-text"><span class="monsterinsights-inline-popular-posts-label" >Trending</span><div class="monsterinsights-inline-popular-posts-post"><a class="monsterinsights-inline-popular-posts-title"  href="https://hufforbes.com/news/world-news/coca-cola-is-introducing-these-4-new-beverages/">Coca-Cola Is Introducing These 4 New Beverages.</a></div></div></div><p></p>



<h2>Insider Transactions</h2>



<p>Hudson Technologies Inc. (HDSN) was last updated on insider trading activity the previous day, 79 days ago, on December 16. ABBATECOLA, the company director, sold 10,000 shares for $3.76 on December 16. The result was a $37,590 divestment for the insider. ABBATECOLA VINCENT P sold 23,000 shares for an average of $3.84 on December 15. Insiders now own 140,297 shares after the sale. On December 10, Director ABBATECOLA P purchased 35,320 shares at $4.04 each. The deal was valued at $142,799.</p>



<h2>Valuation Metrics</h2>



<p>Hudson Technologies Inc. (HDSN) has an estimated P/E ratio of 9.66. In addition to figures, the trailing price-to-sales (P/S) ratio is 1.07, and the price-to-book (PB) ratio is 2.81. The company&#8217;s beta is 1.23.</p>



<p>In the three months ending September 29, Hudson Technology Inc.&#8217;s quick ratio was 0.80, and its current ratio stood at 2.00, which suggests that the business is not capable of paying off its debt. According to the company&#8217;s report, the long-term debt-to-equity ratio for the period that ended on September 29 stood at 1.11, and the total debt-to-equity ratio was 1.29. In terms of profitability, the trailing twelve-month gross margin was 33.90 percent. The year ended on September 29, the EBITDA margin amounted to 8.13 percent, whereas operating margins were 19.00 percent. Based on data from the year, HDSN earned $35.41 million in net profit and raked in $147.6 million of revenue.</p>



<p>The management of a company is additional factor investors consider when determining the value of their investment. Last year, the return to the investment (ROI) reached 4.80 percent. The return to equity (ROE) in the previous twelve months was 42.90 percent. In the last year, the average ROE was 10.38.</p>



<h2>Earnings Surprise</h2>



<p>According to Hudson Technologies Inc.&#8217;s quarter-end financial report from September 29, the company reported that the company&#8217;s total liabilities were $74.25 million. According to the information on earnings, it was reported that the company posted more net income in the latest quarter than in the prior quarter. The revenue of HDSN grew by 31.62 percent to $60.55 million in the period as net income crept upwards by $60.65 million. Analysts had expected Hudson Technologies Inc. to publish $0.12 quarter-end earnings. In reality, the amount came in at $0.34 per share. That&#8217;s which beat expectations by 183.30 percent. Hudson Technologies Inc. earned $18.74 million in EBITDA in the first quarter. Hudson Technologies Inc.&#8217;s liabilities Hudson Technologies Inc. were 130.19 million at the time of the most recent quarter ending September 29, and the total debt of the company stood at $93.22 million. The value of equity in the shareholders&#8217; was $43.97 million.</p>



<h2>Technical Picture</h2>



<p>This short technical analysis looks the Hudson Technologies Inc.&#8217;s (HDSN) prices&#8217; momentum. With a historical volatility rate of 89.09 percent, The RSI 9-day average was 63.95 percent on March 04.</p>



<p>HDSN shares trade +15.28 percent above their 20-day simple comforting mean and +31.10 percent over the 100-day simple moving average. However, the shares are currently trading around +8.31 percent higher than its SMA50 and +109.76 percent above its SMA200. Concerning the five-day moving mean, the price at current Hudson Technologies Inc. price is up +12.86 percent, or $0.49.</p>



<p>The Stochastic coefficient K was 83.02 percent, and the Stochastic coefficient of D stood at 73.91 percent, while ATR was 0.31. Based on the Stochastic measurement of 73.88 percent for the 14 days, this RSI (14) value is 60.50 percent. At the time of writing, the reading of the MACD oscillator is 0.27, and the 14-day task is 0.37.</p>



<h2>Analyst Ratings</h2>



<p>Hudson Technologies Inc. downgraded its rating for Hudson Technologies Inc. (NASDAQ: HDSN) to a Neutral in a letter to investors on August 12, 2019. The analyst firm had previously held a Buy rating for the stock. Analysts give Hudson Technologies Inc. (HDSN) an Overweight rating. According to the brokerages of 0 agencies, HDSN is a sell, and 1 recommends it as an investment. There are no analysts who believe that the stock is not worth it. 0 analysts give the Hudson Technologies Inc. stock as a buy, with one suggesting it to be overweight.</p>



<h2>What is HDSN&#8217;s price goal for the next twelve months?</h2>



<p>With a median price target of $5.00, The most recent consensus forecast of the company&#8217;s stock ranges from $4.00 between $4.00 and $6.00. Based on these estimates, analysts expect Hudson Technologies Inc. (HDSN) will hit an average price goal of $5.00.</p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://hufforbes.com/tech/a-closer-look-at-hudson-technologies-inc-hdsns-financials/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://hufforbes.com/tech/a-closer-look-at-hudson-technologies-inc-hdsns-financials/" data-text="A Closer Look At Hudson Technologies Inc. (HDSN)&#039;s Financials."  >Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="A Closer Look At Hudson Technologies Inc. (HDSN)'s Financials." data-content="https://hufforbes.com/tech/a-closer-look-at-hudson-technologies-inc-hdsns-financials/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fhufforbes.com%2Ftech%2Fa-closer-look-at-hudson-technologies-inc-hdsns-financials%2F&#038;media=https%3A%2F%2Fhufforbes.com%2Fwp-content%2Fuploads%2F2022%2F03%2Ftrading.jpg&#038;description=A%20Closer%20Look%20At%20Hudson%20Technologies%20Inc.%20%28HDSN%29%27s%20Financials." data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://hufforbes.com/tech/a-closer-look-at-hudson-technologies-inc-hdsns-financials/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-139797236-6902-6227acde7b3ab' data-src='https://widgets.wp.com/likes/#blog_id=139797236&amp;post_id=6902&amp;origin=hufforbes.com&amp;obj_id=139797236-6902-6227acde7b3ab' data-name='like-post-frame-139797236-6902-6227acde7b3ab' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_6902&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your &amp;leftarrow; &amp;rightarrow; (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;simple&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/hufforbes.com\/tech\/a-closer-look-at-hudson-technologies-inc-hdsns-financials\/&quot;,&quot;postId&quot;:6902,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/hufforbes.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;0 0 100 100\&quot;&gt;&lt;path d=\&quot;M54.6 62.6c-.2.2-.5.3-.7.3-.2 0-.5-.1-.7-.3L41.6 51c-.5-.5-.5-1.3 0-1.9l11.6-11.7c.4-.4 1-.4 1.4 0 .4.4.4 1 0 1.4L43.4 50l11.2 11.2c.4.3.4 1 0 1.4z\&quot;\/&gt;&lt;path d=\&quot;M50 14c19.9 0 36 16.1 36 36S69.9 86 50 86c-8.4 0-16.5-2.9-22.9-8.2-.4-.4-.5-1-.1-1.4.4-.4 1-.5 1.4-.1 6 4.9 13.7 7.7 21.6 7.7 18.7 0 34-15.3 34-34S68.7 16 50 16 16 31.3 16 50c0 8.8 3.3 17.1 9.4 23.4.4.4.4 1 0 1.4-.4.4-1 .4-1.4 0-6.5-6.7-10-15.5-10-24.8 0-19.9 16.1-36 36-36z\&quot;\/&gt;&lt;\/svg&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;0 0 100 100\&quot;&gt;&lt;path d=\&quot;M45.4 62.6c.2.2.5.3.7.3s.5-.1.7-.3L58.4 51c.5-.5.5-1.3 0-1.9L46.8 37.4c-.4-.4-1-.4-1.4 0s-.4 1 0 1.4L56.6 50 45.4 61.2c-.4.3-.4 1 0 1.4z\&quot;\/&gt;&lt;path d=\&quot;M50 14c-19.9 0-36 16.1-36 36s16.1 36 36 36c8.4 0 16.5-2.9 22.9-8.2.4-.4.5-1 .1-1.4-.4-.4-1-.5-1.4-.1-6 4.9-13.7 7.7-21.6 7.7-18.7 0-34-15.3-34-34s15.3-34 34-34 34 15.3 34 34c0 8.8-3.3 17.1-9.4 23.4-.4.4-.4 1 0 1.4.4.4 1 .4 1.4 0 6.5-6.7 10-15.5 10-24.8 0-19.9-16.1-36-36-36z\&quot;\/&gt;&lt;\/svg&gt;&quot;}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>													</div><!--mvp-post-add-main-->
													<div class="mvp-post-add-link">
														<a href="https://hufforbes.com/tech/a-closer-look-at-hudson-technologies-inc-hdsns-financials/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a>
													</div><!--mvp-post-add-link-->
												</div><!--mvp-post-add-cont-->
											</div><!--mvp-post-add-body-->
										</div><!--mvp-post-add-story-->
																	</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="search-2" class="mvp-side-widget widget_search"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Search</span></h4></div><form method="get" id="searchform" action="https://hufforbes.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script type="text/javascript">
	atOptions = {
		'key' : 'c7ff5878e7b84aa50c082c1b0e7e4f1d',
		'format' : 'iframe',
		'height' : 250,
		'width' : 300,
		'params' : {}
	};
	document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's' : '') + '://www.highconvertingformats.com/c7ff5878e7b84aa50c082c1b0e7e4f1d/invoke.js"></scr' + 'ipt>');
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_tabber_widget-4" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://hufforbes.com/news/best-international-womens-day-2022-insta-captions-to-brighten-up-your-posts/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/GettyImages-929219434-scaled-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/GettyImages-929219434-scaled-1-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/03/GettyImages-929219434-scaled-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">11 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>BEST INTERNATIONAL WOMEN&#8217;S DAY 2022 INSTA CAPTIONS TO BRIGHTEN UP YOUR POSTS.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/news/business/three-methods-to-match-your-little-business-short-and-long-term-funding-needs/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/0x0-7-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/0x0-7-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/03/0x0-7-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Three Methods To Match Your Little Business&#8217; Short- And Long-Term Funding Needs.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/tech/google-class-ideas-you-should-know/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/XVsP89uq78WQboo7gF9YBR-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/XVsP89uq78WQboo7gF9YBR-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/03/XVsP89uq78WQboo7gF9YBR-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Google</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Google Class Ideas you should know.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/tech/greenfire-energy-ends-initial-series-a-financing/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/03/GreenFireEnergy_project-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Financials</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>GreenFire Energy ends initial series A financing.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/news/world-news/many-parents-are-angry-over-covid-policies-they-are-often-essential-to-gop-2022-increases/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-80x80.webp 80w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">World News</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Many parents are angry over COVID policies. They are often essential to GOP 2022 increases.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://hufforbes.com/special-projects/opinion/candidates-to-run-for-cass-county-states-attorney-post-admits-that/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/02/JPG-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/02/JPG-80x80.webp 80w, https://hufforbes.com/wp-content/uploads/2022/02/JPG-150x150.webp 150w, https://hufforbes.com/wp-content/uploads/2022/02/JPG-560x560.webp 560w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Candidates to run for Cass County state&#8217;s attorney post admits that,</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/news/world-news/coca-cola-is-introducing-these-4-new-beverages/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/02/coca-cola-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/02/coca-cola-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/02/coca-cola-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Food &amp; Drink</span><span class="mvp-cd-date left relative">2 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Coca-Cola Is Introducing These 4 New Beverages.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/special-projects/opinion/vermont-tax-credits-for-children-could-bring-more-cash-to-families/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/02/Family-Loan-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/02/Family-Loan-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/02/Family-Loan-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Vermont tax credits for children could bring more cash to families.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/special-projects/opinion/the-court-is-hearing-lynn-has-taken-out-three-mortgages-on-the-howth-property/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/02/001b2eab-1600-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/02/001b2eab-1600-80x80.webp 80w, https://hufforbes.com/wp-content/uploads/2022/02/001b2eab-1600-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Opinion</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The court is hearing Lynn has taken out three mortgages on the Howth property.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/communities/common-male-personality-types-that-decide-your-characteristic-traits-2022/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/02/Sigma-male-example-Harvey-Specter-from-Suits-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/02/Sigma-male-example-Harvey-Specter-from-Suits-80x80.webp 80w, https://hufforbes.com/wp-content/uploads/2022/02/Sigma-male-example-Harvey-Specter-from-Suits-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Communities</span><span class="mvp-cd-date left relative">3 weeks ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Common Male Personality Types That Decide Your Characteristic Traits (2022)</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://hufforbes.com/news/hajj-2018-live-updates-from-makkah/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2018/08/Hajj-2018-1467175-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2018/08/Hajj-2018-1467175-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2018/08/Hajj-2018-1467175-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Hajj 2018: Live updates from Makkah</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/news/hajj-2018-when-does-hajj-start-who-performs-hajj-and-where-is-pilgrimage/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2018/08/Hajj-2018-1005227-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2018/08/Hajj-2018-1005227-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2018/08/Hajj-2018-1005227-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Hajj 2018: When does Hajj start? Who performs Hajj and where is pilgrimage?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/politics/stephen-millers-uncle-blasts-him-as-immigration-hypocrite/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2018/08/5b7185cc2000002d0034a3a4-80x80.jpeg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2018/08/5b7185cc2000002d0034a3a4-80x80.jpeg 80w, https://hufforbes.com/wp-content/uploads/2018/08/5b7185cc2000002d0034a3a4-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">4 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Stephen Miller’s Uncle Blasts Him As ‘Immigration Hypocrite’</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/politics/illinois-financial-crisis-could-bring-the-state-to-a-halt/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2017/07/30illinois-articleLarge-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2017/07/30illinois-articleLarge-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2017/07/30illinois-articleLarge-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Politics</span><span class="mvp-cd-date left relative">5 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Illinois&#8217; financial crisis could bring the state to a halt</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://hufforbes.com/entertainment/the-final-6-game-of-thrones-episodes-might-feel-like-a-full-season/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2017/07/https_2F2Fblueprint-api-production.s3.amazonaws.com2Fuploads2Fcard2Fimage2F5255672F4f2afa7c-c12d-453a-acf9-47f16eaae31a-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2017/07/https_2F2Fblueprint-api-production.s3.amazonaws.com2Fuploads2Fcard2Fimage2F5255672F4f2afa7c-c12d-453a-acf9-47f16eaae31a-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2017/07/https_2F2Fblueprint-api-production.s3.amazonaws.com2Fuploads2Fcard2Fimage2F5255672F4f2afa7c-c12d-453a-acf9-47f16eaae31a-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Entertainment</span><span class="mvp-cd-date left relative">5 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>The final 6 &#8216;Game of Thrones&#8217; episodes might feel like a full season</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mvp_ad_widget-8" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async="async" data-cfasync="false" src="//pl17083616.effectivecpmcontent.com/f461e355d440df64780c3ef452695d27/invoke.js"></script>
<div id="container-f461e355d440df64780c3ef452695d27"></div>			</div><!--mvp-widget-ad-->
		</section><section id="ss_widget_sponsors-2" class="mvp-side-widget ss-widget-sponsors"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Sponsors</span></h4></div><div class="ss-col ss-col-5"><div class="ss-widget-sponsor ss-col-item">
	<a href="https://www.fbpostlikes.com/"><img width="1000" height="600" src="https://hufforbes.com/wp-content/uploads/2020/12/5_ways_to_get_facebook_likes-1000x600.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2020/12/5_ways_to_get_facebook_likes-1000x600.png 1000w, https://hufforbes.com/wp-content/uploads/2020/12/5_ways_to_get_facebook_likes-590x354.png 590w, https://hufforbes.com/wp-content/uploads/2020/12/5_ways_to_get_facebook_likes-400x240.png 400w" sizes="(max-width: 1000px) 100vw, 1000px" /></a><a target="_blank" href="https://www.fbpostlikes.com/"></a></div>
</div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://hufforbes.com/news/us-news/us-politicians-urge-biden-to-exert-pressure-on-saied-to-bring-back-democratic-rule-in-tunisia/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://hufforbes.com/wp-content/uploads/2022/03/20220210_2_52118277_73535950-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/20220210_2_52118277_73535950-400x240.jpg 400w, https://hufforbes.com/wp-content/uploads/2022/03/20220210_2_52118277_73535950-1000x600.jpg 1000w, https://hufforbes.com/wp-content/uploads/2022/03/20220210_2_52118277_73535950-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/20220210_2_52118277_73535950-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/20220210_2_52118277_73535950-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/03/20220210_2_52118277_73535950-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Opinion</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>US politicians urge Biden to exert pressure on Saied to bring back &#8220;democratic rule&#8221; in Tunisia.</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://hufforbes.com/news/world-news/many-parents-are-angry-over-covid-policies-they-are-often-essential-to-gop-2022-increases/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-400x240.webp" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-400x240.webp 400w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-300x180.webp 300w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-1024x614.webp 1024w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-768x461.webp 768w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-1536x922.webp 1536w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-1000x600.webp 1000w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-590x354.webp 590w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask.webp 1540w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-80x80.webp" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-80x80.webp 80w, https://hufforbes.com/wp-content/uploads/2022/03/young-girl-wearing-protective-mask-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">World News</span><span class="mvp-cd-date left relative">1 day ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Many parents are angry over COVID policies. They are often essential to GOP 2022 increases.</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://hufforbes.com/news/u-s-army-corps-works-in-partnership-with-tribes-to-improve-the-quality-of-wild-rice/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://hufforbes.com/wp-content/uploads/2022/03/17_WhiteEarth_Rice-Grains.CMS_-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/17_WhiteEarth_Rice-Grains.CMS_-400x240.jpg 400w, https://hufforbes.com/wp-content/uploads/2022/03/17_WhiteEarth_Rice-Grains.CMS_-1000x600.jpg 1000w, https://hufforbes.com/wp-content/uploads/2022/03/17_WhiteEarth_Rice-Grains.CMS_-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/17_WhiteEarth_Rice-Grains.CMS_-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/17_WhiteEarth_Rice-Grains.CMS_-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/03/17_WhiteEarth_Rice-Grains.CMS_-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">News</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>U.S. Army Corps works in partnership with tribes to improve the quality of wild rice</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://hufforbes.com/tech/a-closer-look-at-hudson-technologies-inc-hdsns-financials/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://hufforbes.com/wp-content/uploads/2022/03/trading-400x240.jpg" class="mvp-reg-img wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/trading-400x240.jpg 400w, https://hufforbes.com/wp-content/uploads/2022/03/trading-1000x600.jpg 1000w, https://hufforbes.com/wp-content/uploads/2022/03/trading-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://hufforbes.com/wp-content/uploads/2022/03/trading-80x80.jpg" class="mvp-mob-img wp-post-image" alt="" loading="lazy" srcset="https://hufforbes.com/wp-content/uploads/2022/03/trading-80x80.jpg 80w, https://hufforbes.com/wp-content/uploads/2022/03/trading-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Financials</span><span class="mvp-cd-date left relative">3 days ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>A Closer Look At Hudson Technologies Inc. (HDSN)&#8217;s Financials.</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://hufforbes.com/"><img src="https://hufforbes.com/wp-content/uploads/2021/04/Huff-logo.png" alt="Hufforbes" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/Hufforbes-136592770374802/" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/mmubeenh" target="_blank" class="fa fa-twitter fa-2"></a></li>
																									<li><a href="https://pinterest.com/mubeenkhatri786/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																									<li><a href="https://www.instagram.com/mubeenhassanofficial/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																									<li><a href="https://www.linkedin.com/in/mmubeenh/" target="_blank" class="fa fa-linkedin fa-2"></a></li>
																									<li><a href="https://hufforbesnews.tumblr.com/" target="_blank" class="fa fa-tumblr fa-2"></a></li>
															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://hufforbes.com/about-us/">About us</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-508"><a href="https://hufforbes.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-1072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072"><a href="https://hufforbes.com/terms-and-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://hufforbes.com/latest-news/">Latest News</a></li>
<li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506"><a href="https://hufforbes.com/hufforbes-press-room/">Hufforbes Press Room</a></li>
<li id="menu-item-504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-504"><a href="https://hufforbes.com/advertise/">Advertise</a></li>
<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="https://hufforbes.com/guest-post-guidelines/">Guest Post Guidelines</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594"><a href="https://hufforbes.com/meet-the-team/">Meet The Team</a></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://hufforbes.com/contact-us/">Contact us</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright ©2017. All rights reserved.  Hufforbes News | Design by <a href="https://insafdigitalagency.com/">IDA</a> | <strong><a href="https://www.marketing1on1.com/">online marketing 1on1</a></strong></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
			<div style="display:none">
	<div class="grofile-hash-map-ad516503a11cd5ca435acc9bb6523536">
	</div>
	<div class="grofile-hash-map-b4bef749bab4fd869533bfde43af7a9b">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/hufforbes.com\/tech\/greenfire-energy-ends-initial-series-a-financing\/":6965,"https:\/\/hufforbes.com\/tech\/a-closer-look-at-hudson-technologies-inc-hdsns-financials\/":6902};
	</script>
				<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>					<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
				<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"3465006644823150:5633891011"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/hufforbes.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.9.1' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.9.1' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2' id='reviewer-nouislider-plugin-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2' id='reviewer-photoswipe-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2' id='reviewer-knob-plugin-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2' id='reviewer-public-script-js'></script>
<script type='text/javascript' id='reviewer-reviews-boxes-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"d25585e7b5","ajax_url":"https:\/\/hufforbes.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"be460437da","ajax_url":"https:\/\/hufforbes.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"966cfc8a2d","ajax_url":"https:\/\/hufforbes.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2' id='reviewer-reviews-boxes-script-js'></script>
<script type='text/javascript' id='reviewer-widget-users-reviews-script-js-extra'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"7a37deddc2","ajax_url":"https:\/\/hufforbes.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2' id='reviewer-widget-users-reviews-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202210' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.1' id='retina-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='ss-script-js-extra'>
/* <![CDATA[ */
var ss_wp = {"ajax":"https:\/\/hufforbes.com\/wp-admin\/admin-ajax.php","nonce":"92aff5f393"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hufforbes.com/wp-content/plugins/simple-sponsorships/assets/dist/js/public.js?ver=1.8.0' id='ss-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202210#ver=202210' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'139797236',post:'6965',tz:'0',srv:'hufforbes.com'} ]);
	_stq.push([ 'clickTrackerInit', '139797236', '6965' ]);
</script>
</body>
</html>